Zenith host - Uk01 is down – Incident details
Zenith Hosting
Zenith Hosting
Uk01 experiencing major outage
Uk01 is down
Identified
Major outage
Started about 1 month ago
Affected
Uk01
Operational from 5:27 PM to 5:27 PM, Major outage from 5:27 PM to 12:00 AM
Updates
Identified
October 30, 2025 at 5:29 PM
Identified
October 30, 2025 at 5:29 PM
We are continuing to work on a fix for this incident.
Investigating
October 30, 2025 at 5:27 PM
Investigating
October 30, 2025 at 5:27 PM
Uk01 is down at the moment. This incident was automatically created by Instatus monitoring.