Zenith host - {{monitor}} is down – Incident details
Zenith Hosting
Zenith Hosting
Uk01 experiencing major outage
{{monitor}} is down
Resolved
Operational
Started 2 months ago
Lasted 1 minute
Affected
Client/Billing Panel
Major outage from 5:55 AM to 5:56 AM
Server01(USA)
Major outage from 5:55 AM to 5:56 AM
Servers Panel
Major outage from 5:55 AM to 5:56 AM
Updates
Resolved
October 08, 2025 at 5:56 AM
Resolved
October 08, 2025 at 5:56 AM
This incident has been resolved.
Investigating
October 08, 2025 at 5:55 AM
Investigating
October 08, 2025 at 5:55 AM
{{components}} is/are down at the moment. This incident was automatically created by Instatus monitoring.