Zenith host - USA location connection – Incident details
Zenith Hosting
Zenith Hosting
Uk01 experiencing major outage
USA location connection
Resolved
Major outage
Started about 2 months ago
Lasted about 19 hours
Affected
Server01(USA)
Major outage from 6:52 AM to 1:05 AM, Degraded performance from 1:05 AM to 1:24 AM
Updates
Resolved
October 16, 2025 at 1:24 AM
Resolved
October 16, 2025 at 1:24 AM
This incident has been resolved.
Monitoring
October 16, 2025 at 1:05 AM
Monitoring
October 16, 2025 at 1:05 AM
We implemented a fix and are currently monitoring the result.
Investigating
October 15, 2025 at 6:52 AM
Investigating
October 15, 2025 at 6:52 AM
We are currently investigating this incident.